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Blank page in Exchange Admin Center Audit Log in Exchange Server 2016


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Symptoms

When you run the Search-AdminAuditLog cmdlet, the results show an incorrect RunDate that's neither in Coordinated Universal Time (UTC) nor in the time zone of Exchange Server 2016. This causes a blank page in the administrator Audit Log report in the Exchange Admin Center (EAC).

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Cause

This issue occurs because the time zone of the RunDate rule in the system mailbox isn't handled correctly.

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Resolution

Exchange Server 2016

To resolve this issue, install Cumulative Update 9 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbNotAutoHotfix, kbQFE, kbfix, kbExpertiseInter, kbsurveynew, kb

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Article Info
Article ID : 4058372
Revision : 12
Created on : 3/7/2018
Published on : 3/20/2018
Exists online : False
Views : 246