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Incorrect user is returned in the ECP when one user's display name matches another user's alias


View products that this article applies to.

Symptoms

Assume that one user's display name is the same as another user's alias. When you search for a user in the Exchange Control Panel (ECP), a different user is returned instead of the intended user. This causes an incorrect Forwarding Rule to route email to an unintended user after you create an Inbox rule.

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Cause

This issue occurs because the Recipient property is constructed incorrectly when you query by using Lightweight Directory Access Protocol (LDAP).

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Resolution

Exchange Server 2016

To resolve this issue, install Cumulative Update 9 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

Exchange Server 2013

To resolve this issue, install Cumulative Update 20 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbNotAutoHotfix, kbQFE, kbfix, kbExpertiseInter, kbsurveynew, kb

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Article Info
Article ID : 4057290
Revision : 17
Created on : 3/7/2018
Published on : 3/20/2018
Exists online : False
Views : 227