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Windows 10 device automatic enrollment in Intune fails during setup


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Symptoms

When you try to automatically enroll a Windows 10 device in Intune during the Out-Of-Box Experience (OOBE) process, you receive the following error message:

 

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Cause

The issue occurs if one of the following conditions is true:

  • The Users may join devices to Azure AD setting is set to Selected, but the user isn't a member of the selected users.
  • The Users may join devices to Azure AD setting is set to None.

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Resolution

To fix the issue, we recommend that you set Users may join devices to Azure AD to All.

Or, you can add the user to the list of selected users who are enabled to join devices to Azure AD. If the Users may join devices to Azure AD setting is set to None, change it to Selected, and then add the new user to the selected users list.

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Keywords: intune automatic enrollment, oobe enrollment, kb, kbsurveynew, kbprb

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Article Info
Article ID : 4049217
Revision : 9
Created on : 10/27/2017
Published on : 10/27/2017
Exists online : False
Views : 365