Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You can't send or reply email from Outlook.com, Office 365, or Exchange in iOS 11.0 Mail app


View products that this article applies to.

Symptoms

In the native Mail app (Mail.app) on your iPhone or iPad, you can't send or reply from your Outlook.com, Office 365, or Exchange Server 2016 email account after you upgrade to iOS 11.0.

Note These issues don’t occur in iOS 10.x.

↑ Back to the top


Cause

This issue occurs because the Mail app on iOS 11.0 is incompatible with Outlook.com, Office 365, and Exchange Server 2016 running on Windows Server 2016.

↑ Back to the top


Resolution

To resolve this issue, update your device to iOS 11.0.1 or a later version. 

↑ Back to the top


References

For more information about this issue, see this Apple support website.

Third-party information disclaimer
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
 
Microsoft provides third-party contact information to help you find additional information about this topic. This contact information may change without notice. Microsoft does not guarantee the accuracy of third-party contact information.

↑ Back to the top


Keywords: can't send email ios 11, iphone can't send email ios 11, ipad can't send emails

↑ Back to the top

Article Info
Article ID : 4043473
Revision : 27
Created on : 5/20/2019
Published on : 5/20/2019
Exists online : False
Views : 432