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LOB app crashes on non-enrolled device when wrapped in Intune wrapper


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Symptoms

When you start a line of business (LOB) application that's wrapped within the Intune wrapper, the application may crash if the Android device isn't enrolled.

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Cause

This issue can occur if you don't have the latest version of the company portal installed on your Android device.

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Resolution

To fix this issue, update to the latest version of the Company Portal. To do this, follow these steps on your Android device:

  1. Open Play Store.
  2. Press the "hamburger" menu.
  3. Select My Apps & Games.
  4. In the list of updates, look for Intune Company Portal by Microsoft Corporation.
  5. Select the Update option to download and install the current version of the Intune Company Portal.

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Keywords: kbprb, kb, kbsurveynew

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Article Info
Article ID : 4034394
Revision : 10
Created on : 7/14/2017
Published on : 7/14/2017
Exists online : False
Views : 299