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"Device must be managed" message when you try to push Office Delve for Android app


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Symptoms

When you try to push the Office Delve for Android app on an Android device, you receive the following message on the device:

Device must be managed.

Additionally, you are directed to the Intune enrollment workflow.

Note This issue may occur even if the device is already enrolled and running the latest version of Company Portal.

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Cause

This issue occurs because the Office Delve for Android app is not supported for devices that are enrolled in Microsoft Intune.

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Workaround

To work around this issue, grant an exemption of "Conditional Access" for individual users.

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Keywords: kbprb

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Article Info
Article ID : 4034392
Revision : 7
Created on : 7/14/2017
Published on : 7/14/2017
Exists online : False
Views : 328