Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The "MessageRetrievalMimeFormat" setting isn't honored for plain text-only email messages in IMAP in Exchange Server


View products that this article applies to.

Symptoms

When the value of the MessageRetrievalMimeFormat parameter is set to 1 or HtmlOnly by running the Set-IMAPSettings cmdlet, IMAP clients don't receive HTML messages for plain-text only emails in a Microsoft Exchange Server 2013 or Exchange Server 2016 environment.

↑ Back to the top


Cause

This issue occurs because the MessageRetrievalMimeFormat parameter isn't honored during the Mime Convert process for plain-text only email messages.

↑ Back to the top


Resolution

To fix this issue, install one of the following cumulative updates:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbExpertiseAdvanced, kb, kbsurveynew, kbfix, atdownload

↑ Back to the top

Article Info
Article ID : 4024651
Revision : 6
Created on : 6/15/2017
Published on : 6/27/2017
Exists online : False
Views : 250