Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Read or Unread flag isn't synchronized correctly after you turn off an ActiveSync device overnight in Exchange Server


View products that this article applies to.

Symptoms

Assume that you use an ActiveSync device for email synchronization in a Microsoft Exchange Server 2013 or Exchange Server 2016 environment. After you turn off the device overnight, you may experience synchronization issues for messages in the Read or Unread status.

↑ Back to the top


Cause

This issue occurs because the sync state isn't initialized correctly for the first synchronization that's made in the next day by the device.

↑ Back to the top


Resolution

To fix this issue, install one of the following cumulative updates:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kb, kbExpertiseAdvanced, kbfix, kbsurveynew, kbqfe

↑ Back to the top

Article Info
Article ID : 4024649
Revision : 6
Created on : 6/14/2017
Published on : 6/27/2017
Exists online : False
Views : 283