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Inaccurate number of users under "No Policy" of the "User status for Android" report in the "Intune mobile application management" blade


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Symptoms

When you use the Intune mobile application management blade to monitor the status of the app protection policies that you have applied to users, the number of users who appear under No Policy of the User status for Android report may be inaccurate.

User status for Android

Note By default, this behavior may occur even though you have correctly targeted the app protection policies to the users' Android devices.

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Cause

This behavior occurs because all the users who appear under No Policy don't have the Company Portal App installed on their devices.

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Resolution

To correctly report a user's app status in the Intune mobile application management blade, install the Company Portal App on the user's Android devices.

For more information, see the Company Portal app section of the Microsoft Intune App SDK for Android developer guide topic on the Microsoft Docs website.

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Keywords: kbContentAuto, kbTFSImage, CI63056

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Article Info
Article ID : 4024300
Revision : 15
Created on : 6/23/2017
Published on : 6/23/2017
Exists online : False
Views : 376