Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Search fails on Exchange Server 2016 and Exchange Server 2013


View products that this article applies to.

Symptoms

Assume that on Windows Server that hosts Microsoft Exchange Server 2016 or Exchange Server 2013, the disk drives that host the operating system and databases are formatted with different sector sizes. In this situation, Exchange indicates that search indexes are corrupted and repeatedly fail over databases to another server. 

↑ Back to the top


Cause

This issue occurs because the sector size on the system disk does not match that on the database disk. The Exchange search process experiences IO exceptions which cause a failover event.

↑ Back to the top


Resolution

For Exchange Server 2013

To fix this issue, install Cumulative Update 16 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

For Exchange Server 2016

To fix this issue, install Cumulative Update 5 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

After the appropriate Cumulative Update is applied, Exchange Search will function correctly regardless of the sector size that's used on all attached drives.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbsurveynew, kbexpertisebeginner, kbfix, kb, kbqfe

↑ Back to the top

Article Info
Article ID : 4013606
Revision : 46
Created on : 3/21/2017
Published on : 3/21/2017
Exists online : False
Views : 265