Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You receive a c1010aae error when you use the Exchange Server 5.5 Administrator program to view an object in the Site Replication Service (SRS) in Exchange 2000 Server


View products that this article applies to.

Symptoms

When you use the Microsoft Exchange Server 5.5 Administrator program to view an object in the Site Replication Service (SRS), you may receive the following error message:
The object cannot be found in the directory. This may be because replication has not completed. c1010aae

↑ Back to the top


Cause

This behavior occurs because the Administrator program uses MAPI to access objects. However, the SRS does not have a MAPI header. The properties of the objects in the SRS are retrieved from Active Directory. You can view the properties of the objects in the SRS in the global address list (GAL). When you try to obtain the properties of the object, the Administrator program makes a MAPI call to retrieve the properties of the object. However, these properties do not actually exist in the SRS database.

↑ Back to the top


Workaround

To work around this behavior, build an Active Directory Connector to synchronize Active Directory users to the Exchange Server 5.5 environment.

↑ Back to the top


Status

This behavior is by design.

↑ Back to the top


Keywords: KB328021, kbinfo, kbprb

↑ Back to the top

Article Info
Article ID : 328021
Revision : 3
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 322