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The Microsoft Exchange System Attendant service does not start, and event IDs 1002, 1005, and 9004 may be logged in Exchange 2000 Server


View products that this article applies to.

Symptoms

When you try to start the Microsoft Exchange System Attendant service on a server that is running Microsoft Exchange 2000 Server, the Microsoft Exchange System Attendant service does not start. Additionally, the following events may be logged in the Application log:
Event Type: Error
Event Source: MSExchangeMU
Event ID: 1002
Description: Metabase Update agent failed to start. Error code is 80040a01.
Event Type: Error
Event Source: MSExchangeSA
Event ID: 1005
Description: Unexpected error An unknown error has occurred. ID no: 80040a01 Microsoft Exchange System Attendant occurred.
Event Type: Error
Event Source: MSExchangeSA
Event ID: 9004
Description: The Metabase Update service failed to start, error '80040a01'.
You may receive the following message when you use the Network Diagnostics tool (Netdiag.exe) to perform a domain controller discovery test:
DC discovery test. . . . . . . . . : Passed
[FATAL]: KDC is not running on the Windows 2000 DC '\\dc-server.domain.com' in domain 'domain'.

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Cause

This issue occurs if the following conditions are true:
  • The Kerberos Key Distribution Center service is not running on the Exchange server.
  • The Exchange server is acting as a domain controller.

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Workaround

To work around this issue, start the Kerberos Key Distribution Center service on the Exchange server. Additionally, make sure that the Kerberos Key Distribution Center service is set to Automatic. To do this, follow these steps:
  1. Click Start, click Run, type services.msc, and then click OK.
  2. Locate and then double-click Kerberos Key Distribution Center.
  3. Click Automatic in the Startup type list, click Start, and then click OK.
  4. Close the Services snap-in.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the Network Diagnostics tool, click the following article number to view the article in the Microsoft Knowledge Base:
321708 How to use the Network Diagnostics tool (Netdiag.exe) in Windows 2000

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Keywords: KB327401, kbprb, kbtshoot, kbexchesm

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Article Info
Article ID : 327401
Revision : 2
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 349