Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Workbook is slow to open in Excel 2002


View products that this article applies to.

Symptoms

When you open an Excel 2002 workbook, it may take a long time before the workbook opens.

↑ Back to the top


Cause

This issue may occur if the workbook contains a large number of VLOOKUP formulas.

↑ Back to the top


Resolution

Service Pack Information

This problem is corrected in Office XP Service Pack 3. To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 OFFXP: How to Obtain the Latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.The English version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time     Size        File name
   ---------------------------------------------
   20-Jan-2003  19:36    12,679,436  Excel.msp
   20-Jan-2003  20:20    15,011,604  Excelff.msp

				
After the hotfix is installed, the English version of this fix should have the following file attributes or later:
   Date          Time       Version       Size       File name     
   -----------------------------------------------------------
   17-Jan-2003   10:17:58   10.0.4914.0   9177672    Excel.exe
				

By default the fix is on. However, you can turn the fix off. Follow these steps:
  1. Locate and then click the following key in the registry:
    HKey_Current_User/Software/Microsoft/Office/10.0/Excel/Options
  2. On the Edit menu, point to New, and then click DWord.
  3. Type QFE_Charlotte, and then press ENTER.
  4. On the Edit menu, click Modify.
  5. Type 1, and then click OK.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

↑ Back to the top


Keywords: kbautohotfix, kbhotfixserver, kbqfe, kbservicepack, kbstoprespond, kbofficexppresp3fix, kbofficexpsp2fix, kbofficexppresp2fix, kboffice2000sp3fix, kboffice2000presp3fix, kbbug, kbfix, kbperformance, KB327365

↑ Back to the top

Article Info
Article ID : 327365
Revision : 10
Created on : 2/1/2007
Published on : 2/1/2007
Exists online : False
Views : 238