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XCCC: External Members of a Distribution List That You Created by Using the Outlook Object Model Do Not Appear in OWA


View products that this article applies to.

This article was previously published under Q326383

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Symptoms

When you use the Microsoft Outlook object model to create a distribution list and you view the distribution list by using Microsoft Outlook Web Access (OWA), members of the distribution list that have external e-mail addresses may be missing from the list. As a result, you cannot send messages to all members of the distribution list. When you view the same distribution list by using Microsoft Outlook, all members of the distribution list appear in the list.

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Cause

When you create a distribution list that includes external e-mail addresses by using the Outlook object model, the Windows Address Book format of the external e-mail addresses is wrapped in the Entry ID. An example of an external address is user@hotmail.com or user@yahoo.com. In this situation, OWA does not process the external e-mail addresses correctly.

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Resolution

Cumulative Patch Information

To resolve this problem, obtain the March 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
813840 XGEN: March 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Component: OWA
The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version     Size       File name
-----------------------------------------------------
21-Jul-2002  07:01  6.0.6300.1  1,691,648  Exoledb.dll
NOTE: Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 2 (SP2).

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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More information

For more information about working with Outlook objects in Outlook 2002, visit the following Microsoft Web site:

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Keywords: kbhotfixserver, kbexchange2000presp4fix, kbbug, kbexchange2000presp3fix, kbexchange2000sp3fix, kbfix, kbqfe, kbqfe, KB326383

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Article Info
Article ID : 326383
Revision : 8
Created on : 2/20/2007
Published on : 2/20/2007
Exists online : False
Views : 360