Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: "The Server Is Not Operational" Error Message Occurs When You Move A Mailbox


View products that this article applies to.

This article was previously published under Q323333

↑ Back to the top


Symptoms

When you try to move a mailbox from an Exchange Server 5.5 computer to an Exchange 2000 Server computer by using the Active Directory Users and Computers snap-in, you may receive the following error message:
Task Summary: Move Mailbox
Results:
Error connecting to source server.
CN=Mailbox,OU=org unit,DC=domain,DC=com:
The server is not operational.

Additionally, the following event ID messages may be logged in the Event Viewer Application log:
Event Type: Error
Event Source: MSExchangeAdmin
Event Category: Move Mailbox
Event ID: 9163
Description:
Failed to connect to the Exchange 5.5 directory on server 'ServerName'.
Error: The server is not operational.
-and-
Event Type: Error
Event Source: MSExchangeAdmin
Event Category: Move Mailbox
Event ID: 1008
Description:
Unable to move mailbox 'Mailbox'.
Error: The server is not operational.

↑ Back to the top


Cause

This behavior may occur if Lightweight Directory Access Protocol (LDAP) is not turned on at either the server or site level on the Exchange Server 5.5 computer.

↑ Back to the top


Resolution

To resolve this behavior, turn on LDAP on the Exchange Server 5.5 computer:
  1. Log on to the Exchange Server 5.5 computer as an account that has Administrator permissions or as an account that has higher permissions in the Exchange Server site.
  2. Click Start, point to Programs, point to Microsoft Exchange, and then click Microsoft Exchange Administrator.
  3. Expand the site, expand Configuration, expand Servers, expand the Exchange server that you want, and then click Protocols.
  4. In the right pane, double-click LDAP.
  5. On the General tab, click to select the Enable protocol check box, and then click OK.
Try to move the mailbox and note that the operation is successful this time.

↑ Back to the top


Keywords: KB323333, kbprb, kbpending, kberrmsg

↑ Back to the top

Article Info
Article ID : 323333
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 414