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XCCC: Video Attachments That You Create with the Exchange Multimedia Control May be Blank When Viewed


View products that this article applies to.

This article was previously published under Q322332

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Symptoms

When you use the Exchange Multimedia Control that is used with Microsoft Outlook Web Access (OWA) or the Exchange Multimedia Extension that is used with Microsoft Outlook 2002 to create video attachments, some of the video attachments may not be displayed properly when a recipient tries to open the attachments.

In this scenario, you can record and send a video attachment, but when the recipient views the attachment, only the sound is heard. The video window may be blank or may appear as a black screen. Additionally, depending on the video quality settings that you specify in the Exchange Multimedia Control properties or the Exchange Multimedia Extension properties before you record the attachment, the video may be blank. Certain video quality settings may cause the video to be blank, but other settings may cause the video to appear as expected.

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Cause

This behavior may occur if the default resolution and frame rate settings that you must use to properly record video by using the Exchange Multimedia Control, is not one of the resolution settings or frame rate settings the camera supports.

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Resolution

To resolve this behavior, modify the Emedia.ini file so that it includes an entry for the model of camera that you are using and an entry that contains the correct video settings that your camera supports. The Emedia.ini file is part of the Exchange Multimedia Control installation.

The following four different video quality settings exist:
Mode1 (low-quality)
Mode2
Mode3
Mode4 (high-quality)
If the video is blank when you are using any of these video quality settings, add an entry to the Emedia.ini file that includes modified settings for that mode. The following example describes how to test settings if you are using an IBM Ultraport II camera:

1.Use the lowest video quality setting (Mode1) to record a video attachment, view the video that you just recorded and note that the video is blank.
2.Determine the default video resolutions that the camera supports (to do so, view the product guide or visit the manufacturer's Web site). NOTE: According to the IBM Web site the camera in this example supports the following settings:

Video Graphic Array (VGA): 640 x 480 (24-bit)
Standard Image Format (SIF): 320 x 240 (24-bit)
Quartersize Image Format (QSIF): 160 x 120 (24-bit)
3.Type following entry in the Emedia.ini file:
[IBM Ultraport Camera]
Mode1=160;120;5
The [IBM Ultraport Camera] heading contains the name of the device that is registered in Device Manager. The new entry specifies Mode1, which is the first video quality setting, a video resolution of 160 X 120, and a frame rate of 5.
4.You can also modify the resolution settings for other modes:
Mode2=160;120;10
Mode3=320;240;15
5.After you modify the Emedia.ini file, the video attachments are displayed as expected.

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More information

For information about how to contact International Business Machines (IBM), click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB322332, kbprb, kbpending

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Article Info
Article ID : 322332
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 596