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XCCC: Double-Byte Characters Appear Incorrectly in Messages Between Netscape Navigator and Internet Explorer


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This article was previously published under Q322204

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Symptoms

In Microsoft Outlook Web Access (OWA), if you try to send an e-mail message that contains characters from a Double-Byte Character Set (DBCS) in the subject line or message body, the DBCS characters in that message may appear to the recipient as unrecognizable characters.

You expect the characters to be properly rendered, or if unsupported, to appear as question marks (?).

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Cause

This behavior may occur when both of the following are true:
You create an e-mail message that contains DBCS characters in the subject line or message body while logged on to OWA in the Chinese (CHS) language version of Microsoft Internet Explorer or by using a CHS language version of Microsoft Outlook.

-and-
You open the message in a U.S. language version of Netscape Navigator version 4.7.

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Resolution

To resolve this issue, set the Netscape Navigator language character set to Chinese/China [zh-CN]. To do so, follow these steps:
1.Start Netscape Navigator.
2.On the Edit menu, click Preferences.
3.Under Category, expand Navigator, and then click Languages.
4.Click Add, click Chinese/China [zh-CN], and then click OK.
5. Click Chinese/China [zh-CN], and then press the UP ARROW key to move it to the top of the list.
6.Click OK.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB322204, kbbug, kbprb, kbnofix

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Article Info
Article ID : 322204
Revision : 5
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 314