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FEX: Exports via the eDiscovery PST Export Tool never finish in an Exchange Server environment


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Symptoms

In a Microsoft Exchange Server environment, when you perform an eDiscovery search and then export the results through the eDiscovery PST Export Tool, the export never finishes, and you receive the following error message:

Export failed with error: Export failed with error type: 'Unknown'. Details: Value cannot be null.

Parameter name: key.

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Cause

This issue occurs if the Item property has a null value when results are exported.

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Cumulative update information

For Exchange Server 2013

To resolve this issue, install Cumulative Update 15 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbsurveynew, kbnotautohotfix, kbqfe, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3209018
Revision : 1
Created on : 1/7/2017
Published on : 12/14/2016
Exists online : False
Views : 254