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Inconsistent search results when email body contains both English and non-English characters in Exchange Server 2013


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Symptoms

In a Microsoft Exchange Server 2013 environment, search functionality in Outlook Web App fails when you search non-English words in an email message whose body contains both non-English characters (such as Chinese or Japanese) and English characters.

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Cause

When both Chinese-Japanese-Korean (CJK) and non-CJK languages are detected by Outlook Web App search, the first one is used instead of the CJK language. This may cause incorrect search results.

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Resolution

To fix this issue, install Cumulative Update 15 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbsurveynew, kbfix, kbqfe, kbexpertiseadvanced, kb

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Article Info
Article ID : 3199519
Revision : 1
Created on : 1/7/2017
Published on : 12/13/2016
Exists online : False
Views : 272