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Links to access Exchange items in SharePoint eDiscovery search result fail with an HTTP error 500 in Exchange Server


View products that this article applies to.

Symptoms

In a Microsoft Exchange Server 2013 or Exchange Server 2016 environment, SharePoint discovery administrators are using eDiscovery to search Exchange mailboxes. After the search is completed, the following URL link is provided to allow access for the search result:
https://mysite.domain.com/OWA/integrated/?viewmodel=ItemReadingPaneViewModelPopOutFactory&IsDiscoveryView=1&exsvurl=1&ItemID=ItemID
However, if the Exchange server being accessed is in a different site than where the mailbox server that hosts the data is, you will receive an HTTP 500 error.

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Cause

This issue occurs because the http access path isn't interpreted correctly.

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Resolution

For Exchange Server 2013

To fix this issue, install Cumulative Update 14 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

For Exchange Server 2016

To fix this issue, install Cumulative Update 3 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates

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Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3176377
Revision : 1
Created on : 1/7/2017
Published on : 9/20/2016
Exists online : False
Views : 287