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"NotFound Export failed" error when you run an eDiscovery search in Exchange Server 2013


View products that this article applies to.

Symptoms

When you perform an eDiscovery search in Exchange Server 2013 to export relevant content within many mailboxes, the search and export operation is unsuccessful. Additionally, you receive the following error message:
NotFound Export failed with error type: 'NotFound'.

Note This issue may not occur when you perform an eDiscovery search within one or two mailboxes.

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Cause

This issue occurs if fetch ItemIds in the preparation stage are not performed in a timely manner. The error message occurs if some items are being changed (such as items being deleted or archived) before the fetch.

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Cumulative update information

For Exchange Server 2013

To resolve this issue, install Cumulative Update 14 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbqfe, kbsurveynew, kbnotautohotfix, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3172017
Revision : 1
Created on : 1/7/2017
Published on : 10/17/2016
Exists online : False
Views : 224