Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Stop error and restart triggered by ServerOneCopyInternalMonitorForceReboot responder in Exchange Server 2013


View products that this article applies to.

Symptoms

On a server that's running Microsoft Exchange Server 2013 in an Exchange Server 2016 environment, the server displays a Stop error and then restarts.

In this situation, the restart is initiated by the ServerOneCopyInternalMonitorForceReboot responder.

↑ Back to the top


Cause

This issue is caused by the Windows Management Instrumentation (WMI) system uptime lookup function.

↑ Back to the top


Resolution

To resolve this issue, install Cumulative Update 13 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

↑ Back to the top


Workaround

To work around this issue, disable the ServerOneCopyInternalMonitorForceReboot responder by using a global override that resembles the following:
Add-GlobalMonitoringOverride -Identity DataProtection\ServerOneCopyInternalMonitorForceReboot -ItemType Responder -PropertyName Enabled -PropertyValue 0 -Duration 360.00:00:00 -Confirm

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbnotautohotfix, kbfix, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3164359
Revision : 1
Created on : 1/7/2017
Published on : 6/21/2016
Exists online : False
Views : 245