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Outlook client remains disconnected after the mailbox is migrated to Exchange Server 2013


View products that this article applies to.

Symptoms

Assume that you migrate a mailbox from Microsoft Exchange Server 2010 to Exchange Server 2013. However, the Outlook client remains disconnected for about 1–2 hours after the mailbox is successfully migrated.

Afterward, the client connects automatically without the need for any changes.

Note If you recycle the Exchange Server 2013 AutoDiscover Application Pool right after the move is complete, Outlook connects as expected.

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Cause

This issue occurs because of the AutoDiscover application pool database cache refresh interval is 24 hours.

Note After you apply this cumulative update, the database cache interval is set to 1 hour by default.

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Resolution

To resolve this issue, install Cumulative Update 13 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013

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Workaround

To work around this issue, recycle the Exchange 2013 AutoDiscover Application Pool right after you migrate the mailbox.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbqfe, kbsurveynew, kbnotautohotfix, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3162933
Revision : 1
Created on : 1/7/2017
Published on : 6/21/2016
Exists online : False
Views : 194