Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XIMS: The IMAP4 or POP3 Service Stops Responding


View products that this article applies to.

Symptoms

In Exchange 2000 Service Pack 2 (SP2), if you use Internet Message Access Protocol, Version 4rev1 (IMAP4) or Post Office Protocol version 3 (POP3) access to send and receive messages, the Exchange 2000 IMAP4 or POP3 service may stop processing messages. You also may not be able to stop the IMAP4 or POP3 service in the Services tool in Control Panel.

↑ Back to the top


Cause

This problem may occur if the Exchange 2000 servers are configured for front-end server and back-end server terminology. The IMAP4 or POP3 service may cause a deadlock.

↑ Back to the top


Resolution

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The version of this fix has the following file attributes or later:

Component: Internet mail

File nameVersion
Iisproto.dll6.0.5770.28
Imap4fe.dll6.0.5770.28
Imap4svc.dll6.0.5770.28
Pop3fe.dll6.0.5770.28
Pop3svc.dll6.0.5770.28

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 3.

↑ Back to the top


Keywords: KB315908, kbfix, kbexchange2000sp3fix, kbexchange2000presp3fix, kbbug

↑ Back to the top

Article Info
Article ID : 315908
Revision : 4
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 413