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"Failed Search or Export" error occurs when an eDiscovery search in the Exchange Admin Center finishes


View products that this article applies to.

Symptoms

You try to perform an eDiscovery search in the Exchange Admin Center (EAC) in an Exchange Server 2013 environment by using the following conditions:
  • The source mailbox is in an on-premises Exchange environment.
  • The on-premises Exchange environment has a cloud archive.

In this situation, the search finishes and you receive the following error message:

Failed Search or Export, Mailbox:/o=Contoso/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=user::Item:::DocumentId:::ItemId: with error: [FailedToSearchMailboxes] Class ExtendedAttribute is only valid for Exchange version 1941996250 or later.

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Cause

This problem occurs when Autodiscover sends information that the Exchange Server 2013 eDiscovery function cannot handle well.

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Resolution

To fix this issue, install Cumulative Update 12 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbqfe, kbsurveynew, kbnotautohotfix, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3143710
Revision : 1
Created on : 1/7/2017
Published on : 3/15/2016
Exists online : False
Views : 285