Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error occurs when you remove an ActiveSync device from the Exchange Management Shell or Exchange Administration Center


View products that this article applies to.

Symptoms

When you try to remove an ActiveSync device from either the Exchange Management Shell or the Exchange Administration Center, you receive the following error message:
WARNING: An unexpected error has occurred and a Watson dump is being generated: DeviceId cannot contain hyphens.

↑ Back to the top


Cause

This problem occurs because the CNF value conflicts with the ActiveSync device.

↑ Back to the top


Resolution

To fix this problem, install Cumulative Update 12 for Exchange Server 2013.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbnotautohotfix, kbfix, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3137384
Revision : 1
Created on : 1/7/2017
Published on : 3/15/2016
Exists online : False
Views : 277