Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

CafeLocalProbe fails if the Health Mailbox UPN doesn’t match its Active Directory domain name


View products that this article applies to.

Symptoms

In an Exchange Server 2013 environment, if the SMTP address of the health mailbox contains the Active Directory domain name of the mailbox, but the user principal name (UPN) of the Health Mailbox doesn't contain the Active Directory domain name, all CafeLocalProbe commands fail and return a "401 Unauthorized" error message.

↑ Back to the top


Cause

This problem occurs because the domain name in the UPN of the health mailbox doesn't match the Active Directory Domain name.

↑ Back to the top


Resolution

To fix this problem, install Cumulative Update 12 for Exchange Server 2013.

↑ Back to the top


Workaround

To work around this problem, change the domain name in the UPN of the health mailbox to match the Active Directory domain name.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbnotautohotfix, kbfix, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3137383
Revision : 1
Created on : 1/7/2017
Published on : 3/15/2016
Exists online : False
Views : 219