Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Access Denied Error When Using Web Folder Due to FPSE Priority over DAV


View products that this article applies to.

This article was previously published under Q312386

↑ Back to the top


Symptoms

When you try to open a folder by using the Open as Web Folder option in Microsoft Internet Explorer, you may receive an "Access Denied" error even though you have proper read access to the folder.

↑ Back to the top


Cause

Due to a component prioritization problem, the Web folder component may not work when FrontPage Server Extensions (FPSE) are present on the Web server. This problem does not occur when the Web server supports only Distributed Authoring and Versioning (DAV).

↑ Back to the top


Resolution

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Start Registry Editor (Regedt32.exe).
  2. Locate the "Priority" value under the following key in the registry:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSDAIPP\Providers\{9FECD570-B9D4-11d1-9C78-0000F875AC61}
  3. On the Edit menu, click Modify, type 1000000, and then click OK.
  4. Locate the "Priority" value under the following key in the registry:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSDAIPP\Providers\{9FECD571-B9D4-11d1-9C78-0000F875AC61}
  5. On the Edit menu, click Modify, type 8800000, and then click OK.
  6. Quit Registry Editor.
For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
293512� FP2002: FTP and Anonymous Access With the Server Extensions Installed

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


More information

Steps to Reproduce Behavior

  1. In Internet Explorer, click Open on the File menu.
  2. Enter the URL of the folder you want to use and make sure that the Open as Web Folder check box is selected.

↑ Back to the top


Keywords: KB312386, kbprb

↑ Back to the top

Article Info
Article ID : 312386
Revision : 4
Created on : 1/31/2007
Published on : 1/31/2007
Exists online : False
Views : 471