Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Pin to Start" option is unavailable after you deploy Microsoft Intune whitelist policy on Windows Phone


View products that this article applies to.

Symptoms

After you deploy a Microsoft Intune policy to whitelisted applications on Windows Phone, the Pin to Start option is unavailable (appears dimmed). Additionally, any URLs that had previously been pinned are also unavailable.

↑ Back to the top


Cause

This issue occurs because the whitelist policy disables the background application that handles site pinning.

↑ Back to the top


Resolution

To resolve this issue, make sure that the background application that handles site pinning is whitelisted. To add the application to the list of whitelisted apps, follow these steps:
  1. In the Microsoft Intune administration console, go to Policy -> Configuration Policy.
  2. In the list of policies, select your Windows Phone Configuration Policy for whitelisting. 
  3. Click Edit.
  4. Scroll down, and then click Add.
  5. In the *Name field, provide a descriptive name for the app, such as "Site Pinning."
  6. In the *App URL field, enter http://www.windowsphone.com/fd99943e-329b-4222-bf67-5f680968e3b3.
  7. Click OK, and then click Save Policy.
  8. Deploy your revised policy.

↑ Back to the top


Keywords: kbexpertiseadvanced, kbsurveynew, kbtshoot, kb

↑ Back to the top

Article Info
Article ID : 3123070
Revision : 1
Created on : 1/7/2017
Published on : 12/3/2015
Exists online : False
Views : 173