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Resource mailboxes don't update when a user other than a meeting originator changes meeting in a shared mailbox


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Symptoms

Consider the following scenario:

  • Multiple Microsoft Exchange users have full access to a shared mailbox in one of the following environments:

    • Microsoft Exchange Server 2016
    • Microsoft Exchange Server 2013 environment that has Cumulative Update 3 or a later version of update installed
  • One of the users logs on to the mailbox to create a meeting that has a resource.
In this scenario, other users can change meeting information in Microsoft Outlook, such as the scheduled time and the attendees list. However, the resource doesn't update the information.

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Cause

This behavior occurs because protections were added in Exchange Server Cumulative Update 3 to prevent meeting hijacks. Therefore, the resource mailbox doesn't process requests from other users. Only the user who originates the meeting can change the meeting information in Outlook and have it auto-processed by the resource.

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Workaround

To work around this behavior, have the meeting originator makes the change in the shared mailbox. Or, use Outlook Web App or Outlook on the web for all users to connect to the shared mailbox.

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Article Info
Article ID : 3121838
Revision : 1
Created on : 1/7/2017
Published on : 12/22/2015
Exists online : False
Views : 162