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FIX: Appointment on the Outlook calendar isn't updated to a meeting when attendees are added


View products that this article applies to.

Symptoms

Consider the following scenario:
  • A user creates an appointment from their Exchange ActiveSync (EAS) client.
  • The appointment synchronizes into the user's calendar and is visible in Outlook.
  • The user adds one or more attendees to the appointment from their EAS client.

In this scenario, the appointment in the Outlook calendar does not update to a meeting.

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Cause

When you add attendees to an appointment, the meeting status of the existing appointment is changed from a value of 0 (the event is an appointment that has no attendees) to a value of 1 (the event is a meeting, and the user is the meeting organizer). This value is removed unexpectedly by Exchange Server.

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Resolution

To fix this issue, install Cumulative Update 11 for Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbsurveynew, kbnotautohotfix, kbfix, kbexpertiseinter, kbqfe, kb

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Article Info
Article ID : 3120594
Revision : 1
Created on : 1/7/2017
Published on : 12/15/2015
Exists online : False
Views : 228