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BUG: Runtime Errors When You Try to Open the Trading Partner Manager


View products that this article applies to.

This article was previously published under Q311516

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Symptoms

When you try to open the Trading Partner Manager, you may receive the following error message:
A Runtime Error has occured.
Do you wish to Debug?

Line: 540
Error: Object Required

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Cause

This problem occurs if you do not have BizTalk Accelerator for Suppliers installed on the computer running BizTalk Server because the Trading Partner Manager dialog box is populated by BizTalk.

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Resolution

To avoid this problem, install BizTalk Accelerator for Suppliers on the computer running BizTalk Server.

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Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

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More information

Steps to Reproduce the Behavior

  1. Set up the solution but do not install BizTalk Accelerator for Suppliers on the computer running BizTalk Server.
  2. In the BizDesk, open the Trading Partner Manager.
  3. In Trading Partner Name text box, type a name.
  4. Select a catalog protocol from the Catalog protocol drop-down list.
  5. Try to select a BizTalk Transport Channel.

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Keywords: KB311516, kbnofix, kbbug

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Article Info
Article ID : 311516
Revision : 3
Created on : 11/22/2002
Published on : 11/22/2002
Exists online : False
Views : 276