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FIX: "The app couldn't be downloaded" error occurs when you try to install an application from the Intranet in Exchange Server 2013


View products that this article applies to.

Symptoms

In a Microsoft Exchange Server 2013 environment, you try to install a new application by using the New-App cmdlet. If you use the -URL parameter for an intranet URL, you receive an error message that resembles the following:

Error: The app couldn't be downloaded New-App –App_name -Url URL_path

The app couldn't be downloaded.
+ CategoryInfo : InvalidData: (:) [New-App], LocalizedException
+ FullyQualifiedErrorId : [Server=E15,RequestId=f6ca0db8-8348-4a9d-bff2-ec26bcaa1c24,TimeStamp
] [FailureCategory=Cmdlet-LocalizedException]

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Cause

This behavior occurs because Exchange Server blocks an attempt to install an application from the Intranet.

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Resolution

To fix this issue, install Cumulative Update 11 for Exchange Server 2013.

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Workaround

To work around this behavior, run one of the following cmdlets:
  • $Data=Get-Content -Path "C:\Test\Test.xml" -Encoding Byte -ReadCount
  • New-App -FileData $data

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbqfe, kbsurveynew, kbnotautohotfix, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3108345
Revision : 1
Created on : 1/7/2017
Published on : 12/15/2015
Exists online : False
Views : 253