Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FP2002: Error Message Appears After You Perform Usage Analysis


View products that this article applies to.

This article was previously published under Q310096

↑ Back to the top


Symptoms

If you perform usage analysis on your Web server, the Application log contains the following error message:
Microsoft FrontPage Server Extensions:
Error #240016 Message: Usage processing failed to complete normally.

↑ Back to the top


Cause

The service failed to process certain log entries.

↑ Back to the top


Resolution

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841� OFFXP: How to Obtain the Latest Office XP Service Pack

↑ Back to the top


Workaround

You may be able to work around this problem by manually editing the log files and removing any problematic entries.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Office XP Service Pack 1.

↑ Back to the top


Keywords: KB310096, kbofficexpsp1fix, kbfix, kbbug

↑ Back to the top

Article Info
Article ID : 310096
Revision : 3
Created on : 2/21/2007
Published on : 2/21/2007
Exists online : False
Views : 291