Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

No responses are sent from a room mailbox when a booked meeting extends beyond the date you set in Exchange Server 2013


View products that this article applies to.

Symptoms

Assume that you have a room mailbox that has the BookingWindowInDays parameter set in a Microsoft Exchange 2013 environment that has cumulative update 9 or cumulative update 10 applied. When you schedule a meeting for the room mailbox outside the value boundary of the BookingWindowInDays parameter, you can't receive an "Accept" or "Decline" response from the room mailbox. Additionally, the availability of the room mailbox calendar is still displayed as "Tentative" during the period of the meeting.

↑ Back to the top


Cause

This issue occurs because the EndTime attribute of the room mailbox is smaller than the StartTime attribute in the GetRecurringCalendarItems function call.

↑ Back to the top


Resolution

To fix this issue, install Cumulative Update 11 or any available later version cumulative update for Exchange Server 2013.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3100519
Revision : 1
Created on : 1/7/2017
Published on : 12/15/2015
Exists online : False
Views : 230