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"FailedToGetRootFolders" error when you run an eDiscovery estimate search for archive mailboxes in Exchange Server 2013


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Symptoms

Assume that there are more than 90 users in a Microsoft Exchange Server 2013 environment. Their primary mailboxes are located in different on-premises databases, and their Archive mailboxes are located in the cloud. When you run an eDiscovery estimate search, you receive an error message that looks something like:
[FailedToGetRootFolders] Export failed with error type: 'FailedToGetRootFolders'. Message: ErrorInternalServerError : An internal server error occurred. The operation failed.
Additionally, you may experience one or both of the following issues:
  • The Archive databases fail, and you receive an error message in Microsoft Outlook that looks something like:
    Cannot expand the folder. The set of folders cannot be opened. Microsoft Exchange is not available. Either there are network problems or the Exchange server is down for maintenance.
  • When you run the Test-ArchiveConnectivity cmdlet to verify archive functionality, you receive the following result:
    The Autodiscover request failed.

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Cause

This is a known issue in Exchange Server 2013. 

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Resolution

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 3061487
Revision : 1
Created on : 1/7/2017
Published on : 9/15/2015
Exists online : False
Views : 400