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Emails that are sent as a secondary mailbox are not saved in the delegate's Sent Items folder in Exchange Server 2013


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Symptoms

This issue occurs even if you configure the MailboxSentItemsConfiguration settings for a secondary mailbox. When you send email messages as or on behalf of the mailbox, the messages are only saved in your Sent Items folder in a Microsoft Exchange Server 2013 environment.

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Cause

This issue occurs because the functionality to store emails that are sent as or on behalf of a secondary mailbox in the Sent Items folder of the secondary mailbox is not added to Exchange Server 2013.

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Resolution

To resolve this issue, install Cumulative Update 9 for Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 3050877
Revision : 1
Created on : 1/7/2017
Published on : 6/16/2015
Exists online : False
Views : 269