Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Outlook cannot download an OAB file in an Exchange Server 2013 environment that mixes Exchange Server 2010


View products that this article applies to.

Symptoms

This issue occurs if the environment has multiple distribution points for offline address book (OAB) download.

↑ Back to the top


Cause

This issue occurs because the OAB client is receiving an expired X-BackendCookie cookie in which the local system time is set to anything other than Coordinated Universal Time (UTC). Therefore, OAB cannot be downloaded after the cookie expiry is formatted.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:

↑ Back to the top


Workaround

To work around this issue, use one of the following methods:
  • Do not proxy the OAB requests over the Exchange Server 2013 Client Access server. Publish the Exchange Server 2010 OAB URLs, and let OAB connect directly instead.
  • Set the system time zone of Exchange Server 2013 to UTC.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3037417
Revision : 1
Created on : 1/7/2017
Published on : 3/17/2015
Exists online : False
Views : 396