Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You recieve an error "The webpage cannot be found" in Business Portal for Dynamics SL


View products that this article applies to.

Symptoms

Consider the following scenario in Business Portal for Microsoft Dynamics SL:

Business Portal is installed on a web server that is running Microsoft Windows Server 2012.

When you try to access the Project web pages, you notice that webparts are blank, or you receive an error: 

The webpage cannot be found  

↑ Back to the top


Cause

The ASP module is not installed.

↑ Back to the top


Resolution

To install ASP module in Windows Server 2012, following these steps:

  1. On the taskbar, click Server Manager.
  2. In Server Manager, click Manage menu, and then click Add Roles and Features.
  3. In the Add Roles and Features wizard, click Next. Select the installation type and then click Next. Select the destination server and then click Next.
  4. On the Server Roles page, expand Web Server (IIS), expand Web Server, and then expand Application Development.
  5. On the Server Roles page, click ASP.
  6. If the Add features that are required by ASP? dialog box appears, click Add Features. (This page appears only if you have not already installed ISAPI Extensions on the server.)
  7. On the Server Roles page, ASP and ISAPI Extensions should be selected. Click Next.
  8. On the Features page, click Next.
  9. On the Confirmation page, click Install.
  10. On the Results page, click Close.

↑ Back to the top


Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 3012899
Revision : 2
Created on : 2/3/2017
Published on : 2/3/2017
Exists online : False
Views : 162