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Advanced Find against the Sent Items folder in Outlook returns no result in Exchange Server 2013


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Symptoms

Assume that you use Microsoft Outlook 2010 or Outlook 2013 in the Microsoft Exchange Server 2013 Service Pack 1 (SP1) environment, and you set Outlook into online mode. In this situation, when you search in the Send To field in Advanced Find against the Sent Items folder, no result is returned.

To search in the Send To field in Advanced Find against the Sent Items folder, follow these steps:

Select the Sent Items folder, and then select the search box. On the Search Tools tab, select Advanced Find, enter the full name of a person in the Sent To textbox field, and then select Find Now.

Note If you select a user from the global address list (GAL), the search works.

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Cause

This issue occurs because Exchange Server 2013 store translates the recipient sub-restriction into a SearchCriteriaFalse value that leads to an always false criteria.

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Resolution

To resolve this issue, install Cumulative Update 10 for Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 3009631
Revision : 1
Created on : 1/7/2017
Published on : 9/15/2015
Exists online : False
Views : 387