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"Topology service cannot find the OWA service" when you perform an eDiscovery search in Exchange Server 2013


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Symptoms

When you perform an eDiscovery search in a Microsoft Exchange Server 2013 environment, it fails, and you receive the following error message:
Search failed because the results link to the target mailbox 'DiscoverySearchMailbox{XXXXXXX}@DomainName' couldn't be generated. Topology service cannot find the OWA service.

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Resolution

To resolve this issue, install the following cumulative update:
2961810 Cumulative Update 6 for Exchange Server 2013

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Cause

This issue occurs because a legacy topology service API is used for the search, and the topology service cannot find the correct Outlook Web App service. Therefore, the search fails.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about eDiscovery search, go to the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseadvanced, kb

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Article Info
Article ID : 2982769
Revision : 1
Created on : 1/7/2017
Published on : 8/27/2014
Exists online : False
Views : 321