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"Multiple objects with LiveIdMemberName" error message when an admin tries to connect to Exchange Online by using remote PowerShell


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PROBLEM

When an admin tries to connect to Exchange Online by using the Remote Desktop Services module for Windows PowerShell, the admin receives an error message that resembles the following:
Connecting to remote server xxxxx.outlook.com failed with the following error message:

[ClientAccessServer=xxxx,BackEndServer=,RequestId=45a309a7-d4d2-4fd5-9d1c-ba5c0e08e74b,TimeStamp=5/28/2014 4:45:51 AM] [FailureCategory=Cafe-HttpProxyException] Multiple objects with LiveIdMemberName <UserName>@contoso.onmicrosoft.com were found

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CAUSE

When you verify a custom domain (for example, contoso.com) in Office 365, a new SMTP proxy address for that domain is added to each user in the organization. For example, if you verify contoso.com in the contoso.onmicrosoft.com organization, the admin@contoso.onmicrosoft.com user now has an SMTP proxy address that is admin@contoso.com. In this example, this problem occurs if the admin@contoso.com and admin@contoso.onmicrosoft.com SMTP addresses exist in two separate accounts.

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SOLUTION

To resolve this problem, follow these steps:
  1. Connect to Exchange Online by using remote PowerShell. To make the connection, do one of the following:
    • Use a different admin account.
    • Use an address that's not being used by your organization. For example, if you were logging into remote PowerShell as admin@contoso.com, change the address to admin001@contoso.com, if this address is not used in your organization.
  2. Run the following command:
    Get-Mailbox | where {$_.EmailAddresses -match "username"} | ft Name, RecipientType, EmailAddresses 
    Note In this command, username is the SMTP address that's experiencing the problem.
  3. Determine whether any duplicate SMTP addresses are returned.
  4. Run the following command:
    Get-Recipient | where {$_.EmailAddresses -match "username"} | ft Name, RecipientType, EmailAddresses 
    Note In this command, username is the SMTP address that's experiencing the problem.
  5. Determine whether any duplicate SMTP addresses are returned. If you find a duplicate SMTP address, remove it.
  6. If you changed the address of the admin account in step 1, revert it to the original address.

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MORE INFORMATION

For more information about how to connect to Exchange Online by using the Remote Desktop Services module, see Connect to Exchange Online using remote PowerShell.

For more information about how to edit or remove SMTP addresses, see the "Edit or remove email aliases" section of Add an email alias to a user account.

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Still need help? Go to Microsoft Community.

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Keywords: o15, o365e, o365m, o365p, o365022013, exo, vkbportal231, vkbportal237, yespartner, o365, o365a, vkbportal339, pscommand, uacrossref, kb, tsg

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Article Info
Article ID : 2974367
Revision : 2
Created on : 11/19/2019
Published on : 11/19/2019
Exists online : False
Views : 388