Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You get a blank page after logging in EAC or OWA in Exchange 2013 or Exchange 2016


View products that this article applies to.

Symptoms

When you log in the Exchange Admin Center or Outlook on the web (Outlook Web App) in Microsoft Exchange Server 2016 or Exchange Server 2013, you get a blank page. When this issue occurs, event ID 15021 may be logged.

↑ Back to the top


Cause

This issue occurs if the SSL binding on 0.0.0.0:444 has one of more of the following issues:

  • The binding is installed incorrectly
  • The binding doesn’t have a certificate assigned.
  • The binding contains incorrect information.

For example, this issue occurs if the certificate hash of the binding is different from that of other bindings for application ID 4dc3e181-e14b-4a21-b022-59fc669b0914.

↑ Back to the top


Resolution for Exchange Server 2013

To resolve this issue, install the following cumulative update:
2961810 Cumulative Update 6 for Exchange Server 2013

↑ Back to the top


Workaround

  1. On the CAS server, open Internet Information Services (IIS).
  2. Expand Sites, click Default Web Site, and then click Bindings on the Actions pane.
  3. In the Site Bindings dialog box, open the binding for https on IP address * and port 443.
  4. Verify that a valid SSL certificate is specified for the site. If not, specify a valid SSL certificate, for example the Microsoft Exchange certificate, and restart the IIS service by running the following command in the command-prompt window:
    IISRESET /NOFORCE
    Verify the SSL certificate for the SSL binding for the default web site on the CAS server.
  5. On the mailbox server, do the same verification for the Exchange Back End site.
    Verify the SSL certificate for the SSL binding for the Exchange Back End site on the Mailbox server.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: exchange admin center blank page, blank page owa exchange, blank page after login owa exchange

↑ Back to the top

Article Info
Article ID : 2971270
Revision : 14
Created on : 7/30/2020
Published on : 7/30/2020
Exists online : False
Views : 255