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Exchange Server 2013 cannot proxy to available legacy CAS when current legacy CAS server is down


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Symptoms

Consider the following scenario:
  • You are in a Microsoft Exchange Server 2013 and legacy Exchange Server (Exchange Server 2010 or Exchange Server 2007) co-existence environment.  
  • There is more than one legacy Exchange Client Access (CAS) server in the environment.
  • Outlook Anywhere is enabled on both the legacy Exchange and Exchange 2013 CAS servers.
  • Users who have their mailboxes on the legacy Exchange CAS servers connect to the Exchange 2013 CAS server by using Outlook Anywhere. The users are proxies to one of the legacy Exchange CAS servers from the Exchange 2013 CAS server.
In this scenario, when the legacy Exchange CAS server that users connect to is down, the Exchange 2013 CAS server cannot proxy the users to another healthy legacy Exchange CAS server. 

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Cause

This issue occurs because Exchange 2013 CAS server cannot mark a legacy Exchange CAS server as out-of-service.

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Resolution

To resolve this issue, install Exchange Server 2013 Service Pack 1:
2926248 Description of Exchange Server 2013 Service Pack 1

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Keywords: kbsurveynew, kbexpertiseinter, kbqfe, kbfix, kb

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Article Info
Article ID : 2933915
Revision : 1
Created on : 1/7/2017
Published on : 5/5/2014
Exists online : False
Views : 130