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XADM: Information Store Service (Store.exe) Unexpectedly Stops Responding (Crashes)


View products that this article applies to.

This article was previously published under Q293124

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Symptoms

The Information Store service (Store.exe) may unexpectedly stop responding (hang). When you view the Dr. Watson log (Drwtsn32.log), you see an entry that is similar to the following:
Application exception occurred:

        App: \store.exe (pid=2416)
        When: Date @ Time
        Exception number: c0000005 (access violation)

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Cause

This problem may occur when Simple Mail Transfer Protocol (SMTP) incorrectly handles the way that items are removed from the send queue and moved to the Sent Items folder. This problem may occur when Simple Mail Transfer Protocol (SMTP) incorrectly handles the way that items are moved to the Sent Items folder after the items are sent.

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Resolution

Cumulative Rollup Information

To resolve this problem, obtain the March 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
813840� XGEN: March 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Component: Information Store service

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version       Size       File name     
   --------------------------------------------------------
   12-Mar-2001  21:57  6.0.4418.76   4,976,912  Store.exe

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB293124, kbqfe, kbfix, kbbug, kbexchange2000presp4fix, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 293124
Revision : 6
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 294