Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Long server connection for Outlook after a database failover in Exchange Server 2013


View products that this article applies to.

Symptoms

Assume that you have an array with multiple Client Access servers in a Microsoft Exchange Server 2013 Enterprise environment. After a database failover, it takes a long time to re-connect Microsoft Outlook to users’ mailboxes.

↑ Back to the top


Cause

This issue occurs because the Client Access front end retry feature is not enabled in Enterprise. The cache is not refreshed after the database failover. Therefore, Outlook connection request encounters the stale cache.

↑ Back to the top


Resolution

To resolve this issue, install the following service pack: 
2926248 Description of Exchange Server 2013 Service Pack 1

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2928803
Revision : 1
Created on : 1/7/2017
Published on : 2/25/2014
Exists online : False
Views : 306