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Error message when you add or edit an item in a SharePoint Web site


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This article was previously published under Q292663

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Symptoms

When you try to add or edit any item in a SharePoint Team Services from Microsoft Web site or in a Microsoft Windows SharePoint Services 2.0 Web site, you receive an error message that is similar to the following:
Cannot complete this action.

Please try again.

If this problem persists, please contact your administrator.

Troubleshoot issues with Microsoft SharePoint.

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Cause

This behavior occurs in the following situation:
  1. You use Netscape Navigator version 6.x to add or edit an item.
  2. You type a user name and password in the Password dialog box that appears, and then you click OK.

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Resolution

To use SharePoint Team Services from Microsoft or Microsoft Windows SharePoint Services with all the advanced features, install Microsoft Internet Explorer 5.0 or later. To download Internet Explorer, browse to the following Microsoft Web site:

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Workaround

To work around this issue, ignore the error message, and then repeat the steps to add or edit an item in the SharePoint Team Services from Microsoft Web site or in the Microsoft Windows SharePoint Services Web site.

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More information

This behavior only occurs when you type your user name and password in the Password dialog box that appears when you first add or edit an item in a SharePoint Team Services from Microsoft Web site or in a Microsoft Windows SharePoint Services Web site.

When you continue to add or edit items in the SharePoint Team Services from Microsoft Web site or in the Microsoft Windows SharePoint Services Web site, you no longer receive the error message.

If you quit and restart Netscape Navigator, and then open the SharePoint team Web site, you receive the first error message when you type your user name and password to add or edit an item.

NOTE: You receive this error message only when you use Basic Authentication on your SharePoint team Web site. Netscape Navigator does not support Integrated Windows Authentication.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB292663, kbprb, kbnofix, kberrmsg

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Article Info
Article ID : 292663
Revision : 6
Created on : 9/12/2011
Published on : 9/12/2011
Exists online : False
Views : 458