Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Cannot open .tif files from email messages by using Windows-based applications in an Exchange Server 2013 environment


View products that this article applies to.

Symptoms

When this issue occurs, you can see the fax email attachments in the email messages. However, the .tif or .tiff extension is lost and you cannot open the attachments directly.

↑ Back to the top


Cause

This issue occurs because Exchange Server 2013 removes the file name from the Content-Disposition header. For example, the original header is Content-Disposition: inline; filename="fax.tif", and the new header is Content-Disposition: inline. Therefore, Windows cannot recognize the file and cannot select an application to open the file. 

↑ Back to the top


Resolution

To resolve this issue, install the following update:
2936880 Cumulative Update 5 for Exchange Server 2013

↑ Back to the top


Workaround

To work around this issue, you can download the attachments, and then rename the attachments by adding a .tif or .tiff extension.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about the .tif and .tiff format, go to the following Wiki website:For more information about the Content-Disposition header, go to the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2916113
Revision : 1
Created on : 1/7/2017
Published on : 5/27/2014
Exists online : False
Views : 345