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Cannot open .tif files from email messages by using Windows-based applications in an Exchange Server 2013 environment


View products that this article applies to.

Symptoms

When this issue occurs, you can see the fax email attachments in the email messages. However, the .tif or .tiff extension is lost and you cannot open the attachments directly.

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Cause

This issue occurs because Exchange Server 2013 removes the file name from the Content-Disposition header. For example, the original header is Content-Disposition: inline; filename="fax.tif", and the new header is Content-Disposition: inline. Therefore, Windows cannot recognize the file and cannot select an application to open the file. 

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Resolution

To resolve this issue, install the following update:
2936880 Cumulative Update 5 for Exchange Server 2013

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Workaround

To work around this issue, you can download the attachments, and then rename the attachments by adding a .tif or .tiff extension.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the .tif and .tiff format, go to the following Wiki website:For more information about the Content-Disposition header, go to the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2916113
Revision : 1
Created on : 1/7/2017
Published on : 5/27/2014
Exists online : False
Views : 197