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"Reply all by IM" chat window displays seven recipients in Outlook Web App


View products that this article applies to.

Symptoms

Consider the following scenario:
  • The Microsoft Lync instant messaging (IM) feature is enabled for Outlook Web App in a Microsoft Exchange Server 2013 environment.
  • You create an email message that contains more than seven individual recipients (excluding distribution lists and external recipients). Then, you send the email message.
  • A recipient opens the email message in Outlook Web App, and the recipient list in the email message is collapsed. Then, the recipient opens a chat window by clicking the Reply all by IM button.
In this scenario, only seven recipients appear in the chat window.

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Cause

This issue occurs because the Reply all by IM button only checks one specific collection that contains up to seven recipients in the list.

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Resolution

To resolve this issue, install the following service pack: 
2926248 Description of Exchange Server 2013 Service Pack 1

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Workaround

To work around this issue, you can expand the collapsed recipients list before you open the Reply all by IM chat window. Then, all recipients are added to the group chat.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2910199
Revision : 1
Created on : 1/7/2017
Published on : 2/25/2014
Exists online : False
Views : 204