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EMS connection error when you separately install an Exchange Server 2013 Mailbox server and a Client Access server


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Symptoms

Assume that you separately install a Microsoft Exchange Server 2013 Mailbox server and an Exchange Client Access server in a non-English Exchange environment. When you run Exchange Management Shell (EMS) on the Client Access server, you receive an error message that resembles the following:
VERBOSE: Connecting to Domain
New-PSSession : [Domain] Processing data from remote server Domain failed with the following error message: The request for the Windows Remote Shell with ShellId FA5D7860-6E29-491B-B1A0-7C73C236B786 failed because the shell was not found on the server. Possible causes are: the specified ShellId is incorrect or the shell no longer exists on the server. Provide the correct ShellId or create a new shell and retry the operation. For more information, see the about_Remote_Troubleshooting Help topic.
At line:1 char:1
+ New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotingTransportException
    + FullyQualifiedErrorId : CannotConnectTargetSessionDoesNotExist,PSSessionOpenFailed

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Cause

This issue occurs because the Time and Date strings for EMS connection cookies are in a non-English format. Therefore, Exchange cannot identify the strings.

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Resolution

To resolve this issue, install the following cumulative update: 
2892464 Description of Cumulative Update 3 for Exchange Server 2013

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2902939
Revision : 1
Created on : 1/7/2017
Published on : 11/25/2013
Exists online : False
Views : 274